Gateways unresponsive on uk-1.platform.sh
Incident Report for Platform.sh
Resolved
Alerts for the region have cleared following filtering of the excess traffic, and the region is again stable.
Posted Mar 26, 2024 - 16:55 UTC
Monitoring
Traffic has been blocked and we're seeing gateway performance returning to normal. We're continuing to monitor the situation and will take additional action if needed.
Posted Mar 26, 2024 - 16:03 UTC
Identified
We are identifying IPs responsible for the excess traffic to the region and applying filters.
Posted Mar 26, 2024 - 15:47 UTC
Investigating
A large increase in incoming connections to the uk-1.platform.sh region caused the gateways to become unresponsive again.

Our Operations team has been notified and is currently investigating the issue.
Posted Mar 26, 2024 - 15:42 UTC
This incident affected: United Kingdom (uk-1.platform.sh).