Console, API and CLI outage on UK 1 region
Incident Report for Platform.sh
Postmortem

What happened

An outage on one of our regional gateways interrupted API access for the UK-1 region.

Customer Impact

Customers based in Europe experienced intermittent issues accessing the Console and API for projects in the UK-1 region. This outage lasted approximately 3 hours.

What was done to resolve the incident

Our operations team is still investigating a root cause and any potential mitigations for future issues.

Posted Mar 19, 2024 - 22:42 UTC

Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 22:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 18:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2024 - 17:48 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2024 - 15:51 UTC
Investigating
We have detected an issue affecting the Console UI, API, and CLI on the UK 1 region.

Live sites are not impacted. We are actively working to restore service.
Posted Mar 19, 2024 - 15:16 UTC
This incident affected: United Kingdom (uk-1.platform.sh).