Partial Outage on UK-1
Incident Report for Platform.sh
Postmortem

What happened

A large increase in incoming connections to the uk-1.platform.sh region caused the gateways to become unresponsive. Availability of sites/environments in the region was impacted.

This incident did not affect Dedicated clusters.

Customer Impact

Some sites in uk-1.platform.sh region were unavailable during the incident (starting at 11:43 UTC on 2024-03-26).

Most affected sites have recovered within 25 minutes (by 12:07 UTC).

The remaining sites have recovered within 45 minutes (by 12:30 UTC).

What was done to resolve the incident

We have added extra gateway hosts to distribute the load and have blocked some malicious (DDOS) traffic to the region.

Posted Mar 26, 2024 - 14:48 UTC

Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 13:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 12:36 UTC
Investigating
We have detected an issue affecting service on the uk-1.platform.sh region.
Our Operations team has been notified and is currently investigating the issue.
Posted Mar 26, 2024 - 12:07 UTC
This incident affected: United Kingdom (uk-1.platform.sh).