Auth & Console UI outage
Incident Report for Platform.sh
Postmortem

What happened

Intermittent unavailability with UI (Console) and CLI..

Customer Impact

Intermittent issues accessing the Console and API. This outage lasted approximately 20 minutes.

What was done to resolve the incident

Maintenance on the Organizations feature cause the cluster to be unresponsive due to a bug in orchestration. A temporary config was applied to restore the service, and a fix is being worked on to prevent this going forward.

Posted Mar 20, 2024 - 12:59 UTC

Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 11:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 10:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2024 - 10:47 UTC
Investigating
Some users can experience intermittent unavailability with UI (Console) and CLI.
Environments availability is NOT impacted
Posted Mar 18, 2024 - 10:36 UTC
This incident affected: Accounts (Console).